CVE-2026-105133(ahsay cloud backup suite)の深刻度・悪用状況・対象バージョン
7.3 重要(CVSS 3.x) 悪用確認済み(CISA KEV) EPSS 取得中…
概要
A vulnerability was detected in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This affects the function checkSysPwd of the file com/ahsay/obs/api/ApiStructsAction.java of the component API. Performing a manipulation of the argument random results in improper authentication. It is possible to initiate the attack remotely. The exploit is now public and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to mitigate this issue. It is recommended to upgrade the affected component. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.
実際の攻撃で悪用されています。 CISA KEV への追加日: 2026-10-14。対象製品を使っている場合は最優先で対策してください。
CISA の要求対応: Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
CISA の要求対応: Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
影響を受ける製品
| ベンダー | 製品 | 対象バージョン |
|---|---|---|
| ahsay | cloud_backup_suite | < 9.15.2.70 |
| ahsay | cloud_backup_suite | ≥ 10.1.0 かつ < 10.3.4.45 |
基本情報
- 公開日
- 2026-10-04
- 最終更新
- 2026-10-26
- NVD の状態
- Analyzed
- 弱点の種類
- CWE-287
- CVSS 4.0
- 6.9(CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:A/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X)
対策の進め方
- 上の表で、使っている製品とバージョンが対象か確認します。
- ベンダーの公式アドバイザリ(下の参考情報の「Vendor Advisory」「Patch」)で修正版・回避策を確認します。
- 悪用が確認されているため、パッチ適用までの間もアクセス制限・侵害の痕跡確認を検討します。
- 日本語の情報は JVN iPedia で CVE-2026-105133 を検索 できます。
参考情報
- https://vuldb.com/cve/CVE-2026-105133 Third Party AdvisoryVDB Entry
- https://vuldb.com/submit/942688 Third Party AdvisoryVDB Entry
- https://vuldb.com/vuln/413350 Third Party AdvisoryVDB Entry
- https://vuldb.com/vuln/413350/cti Permissions RequiredVDB Entry
- https://www.ahsay.com/en/company/announcements/patch-cve-105133-105134-update Vendor Advisory
- https://www.huntress.com/blog/ahsaycbs-flaws-exploit Third Party Advisory
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-105133 US Government Resource
- NVD: CVE-2026-105133
- CVE.org: CVE-2026-105133
データ出典: NIST NVD、CISA KEV、FIRST EPSS。翻訳は参考情報で、正確性は原文を優先してください。